Gate Access Issue

Incident Report for Storable Easy

Resolved

This issue has been resolved.
Posted Jun 11, 2025 - 10:05 EDT

Identified

Our gate access provider has identified a mitigation for this ongoing issue. We will provide updates as we learn more. Thank you for your patience.
Posted Jun 10, 2025 - 14:24 EDT

Update

Our gate provider continues to investigate the issue. We will provide updates as we learn more. Thank you for your patience.
Posted Jun 09, 2025 - 16:36 EDT

Investigating

We are aware of a gate access issue at some storage facilities using Easy. This issue is preventing some keypads from opening gates. Our gate access software provider is working to resolve this issue. We will provide updates as we learn more.

In the meantime, you can power cycle your cloud node as a potential workaround. Please see our help article for more information:

https://storageunitsoftware.zendesk.com/hc/en-us/articles/19155613879831-Access-Control-troubleshooting-Cloud-Node-Power-Cycle

We apologize for the inconvenience, and thank you for your patience.
Posted Jun 09, 2025 - 11:16 EDT
This incident affected: Storable Access.